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User’s Guide 
 
COPYRIGHT NOTICE 
© 2020 ASDS Computer Company.  All Rights Reserved. 

 
This document may not, in whole or in part, be copied, photocopied, reproduced, translated, or 
reduced to any electronic medium or machine-readable form without prior consent in writing 

from ASDS Computer Company, PMB 404, 10343 Federal Blvd., Unit J, Denver, CO 80260. 
 

ALL EXAMPLES WITH NAMES, COMPANY NAMES, OR COMPANIES THAT APPEAR IN THIS 

MANUAL ARE FICTIONAL AND DO NOT REFER TO, OR PORTRAY, IN NAME OR SUBSTANCE, ANY 
ACTUAL NAMES, COMPANIES, ENTITIES, OR INSTITUTIONS.  ANY RESEMBLANCE TO ANY REAL 

PERSON, COMPANY, ENTITY, OR INSTITUTION IS PURELY COINCIDENTAL. 
 

Every effort has been made to ensure the accuracy of this manual.  However, ASDS Computer 

makes no warranties with respect to this documentation and disclaims any implied warranties of 
merchantability and fitness for a particular purpose.  ASDS Computer shall not be liable for any 

errors or for incidental or consequential damages in connection with the furnishing, performance, 
or use of this manual or the examples herein.  The information in this document is subject to 

change without notice. 

 
TRADEMARKS 
ACT!® is a registered trademark. All other brands are the property of their respective owners. 
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Welcome to DocAdmin™  

 
DocAdmin™  by ASDS Computer 
 
Scan and attach documents right from within ACT! – with only one click! 
 
DocAdmin is the perfect tool to keep you organized with the touch of your finger. Simply place 
any document in your scanner, hit the DocAdmin  “One-Click” button on the ACT! toolbar, and 

your document is scanned and attached to that contact. 
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System Requirements 

 

ACT! Minimum System Requirements 

Client Installation: 

 

DocAdmin adheres to the minimum system requirements published by Act! for your version. 
 

 

ASDS Requirements 

 ACT! Pro or Premium locally installed 

 TWAIN Compatible scanner or WIA Compatible scanner locally installed 
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How To... 

Acquire a Document 

To initiate a scan from within ACT!: 

 

1. Lookup the contact in ACT! that you want the document attached to. 

2. In ACT!, click on the main DocAdmin  icon   or the OneClick icon  .  If using 
OneClick, please see the OneClick section for more information. 

  

3. To initiate the scan, select File > Acquire Document or click the Acquire Document 
icon on the Toolbar. This will initiate your resident TWAIN driver software. Scan using 

the software’s tools to achieve the best image.  
  

4. Select File > Attach Document or choose the Attach Document icon on the Toolbar 
to attach your document to the ACT! contact record. See the Attach A Document To ACT! 

section for more information. 
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Attach A Document To ACT! 

To attach your document to an ACT! contact, select File > Attach Document or click the 

Attach Document icon  on the toolbar. The document will be saved and once attached to 

ACT!, will be automatically copied to the ACT! attachment store by ACT! ensuring that the 
document will synchronize. 

 
If the ACT! contact record has changed since you launched DocAdmin, you’ll be prompted with a 

dialog similar to the following: 
  

 
 
In this case, if you click Yes, your attachment will be with Michael Anderson. Selecting no will 

revert the attachment back to Denise Anderson. 
 

In the Documents tab of your ACT! contact, you’ll see your PDF document icon. Double-click the 

shortcut icon to view your document in your default PDF reader. 
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Open an Image 

To open an image from a local drive, select File > Open from the menu or click the Open icon 
from the toolbar. Once your document or image is open, you can Attach the document to your 

ACT! contact record. 
 

If you already have one or more images loaded, the next image opened will be appended to the 

end of your current series of images. If you do not want to append an image and instead want to 
open an image as part of a new series, close the current image series by selecting File > Close 

from the menu or select the Close icon from the toolbar. 
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Copy and Paste 

To copy an image from DocAdmin to another application, select Edit > Copy from the menu or 
click the Copy icon from the toolbar. The image from DocAdmin is copied to the Windows 

clipboard. Open the application you wish to copy to, then follow the Paste instructions for that 
application. 

 

To paste an image from another application, copy the image from the other application using its 
copy instructions. The image will be placed onto the Windows clipboard. Open DocAdmin and 

select Edit > Paste from the menu or click the Paste icon from the toolbar. 
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OneClick Scanning 

OneClick Scanning 

OneClick scanning is started by clicking the OneClick icon    from the ACT! toolbar or the 

OneClick menu option from the ACT! Tools menu. 
 

OneClick scanning is the process of scanning, auto naming your document and attaching it to the 
current contact, all with one click of a mouse button.  In order to be truly a OneClick operation, 

the following options need to be set as follows. 

 
Auto naming - Select a naming option other than None 

  
Show Scanner User Interface - Unchecked 

 
Prompt for Subject - Unchecked 

 

Prompt for Title - Unchecked 
 

Please note: Not all scanners support turning their User Interface off. In these cases, a true one 
click operation is not possible, but you'll come pretty close. 
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Menu Options 

DocAdmin  File Menu 

 
 

• Open - Opens an image from a local drive. 
  

• Close - Closes the currently open image (all pages). 

  

• Save - Saves the currently open image to PDF format. 

  

 
• Acquire Document - Acquires images from your TWAIN device. 

  

• Attach Document - Attaches your current image to ACT! in the form of a PDF 

document. 
  

• Select Source - Selects your current TWAIN source. 

  

 
• Print - Prints the currently open image. 

  

 
• Exit - Exits DocAdmin, returning you back to ACT!. 
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DocAdmin Edit Menu 

 
 
 

• Undo - Reverts any image changes back to the previous state. 
  

 
• Copy - Copies the current image to your Windows clipboard. 

  

• Crop - Crops the current image to the selection you have made. 

  

• Paste - Pastes an image copied from the Windows clipboard. 
  

 
• Preferences - Sets your preferences for DocAdmin and other ASDS products. 

This can also be accomplished by going to Tools > ASDS Preferences in ACT!. 
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DocAdmin Image Menu 

 

• Scale > 1:1 - 
  

• Scale > Best Fit -  
 

 
 
  

 
• Rotation > Rotate 90 - Rotate your image 90 degrees right. 

  

• Rotation > Rotate 180 - Rotate your image 180 degrees right. 

  

• Rotation > Rotate 270 - Rotate your image 270 degrees right. 
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• Flip - Produces a mirror image vertically. 

  

• Mirror - Produces a mirror image horizontally. 

  

• Resize - Resizes the current image.  See the below dialog box for its functions. 
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• Pixel Size - Selecting Pixel Size allows you to specify the new image size in 

pixels. Percentage of Original values will change as you change the Pixel Sizes. 
  

• Percentage of Original - Selecting Percentage of Original allows you to specify 

the new image size in percentages. If you specify 200%, the image will be twice 
as large as the original. The Pixel Size values will change as you change the 

Percentage of Original values. 

  
• Resize Method > Bilinear Resample - Bilinear resample, uses a process 

called interpolation to minimize the raggedness normally associated with 

changing the size of an image. Use it when reducing photo-realistic images and 
images that are irregular or complex. 

  

• Resize Method > Pixel Resize - Pixel Resize duplicates or removes pixels as 
necessary to achieve the selected width and height of an image. It produces 

better results than Bilinear Resampling when used with hard-edged images. 

  

• Keep Aspect Ratio - Aspect ratio is the relationship of the image’s width to 
height. Checking this option will insure that your image doesn’t look too 

narrow/wide or short/tall. 
  

 

Brightness, Contrast, Gamma Correction, Sharpness and Softness menu options all use a 
dialog box similar to the following. 

  

 
 

• Brightness - The setting that determines the overall whiteness of the image. Apply will 

set the main image with the new setting, while Cancel will revert back. The test image 
will change as the slider bar is moved. Valid ranges are from -100 to 100. 

  

• Contrast - A comparison between the lightest and darkest part of an image. Low 

contrast indicates a very gray image, while high contrast represents highly defined 
differences between light and dark. Apply will set the main image with the new setting, 

while Cancel will revert back. The test image will change as the slider bar is 
moved.  Valid ranges are from -100 to 100. 
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• Gamma Correction - Gamma correction increases or decreases the intensity of the 

image using the gamma function by raising or lowering the brightness midpoint. Apply 
will set the main image with the new setting, while Cancel will revert back. The test 

image will change as the slider bar is moved. Valid ranges are from .1 to 10. 
  

• Sharpen - Sharpen increases the contrast at the interface between light and dark areas 

in an image. Valid ranges are from 1 to 10. Note that the process can be repeated. 

  
• Soften - Soften decreases the contrast at the interface between light and dark areas in 

an image. Valid ranges are from 1 to 10. Note that the process can be repeated. 

 

 
 

• Despeckle  - The most typical use of the Despeckle method is to eliminate noise or 
small black areas in a document image. These areas are typically caused when the image 

is printed on a fax machine or as noise when the image is scanned. This algorithm has 
been highly tuned and optimized to work best with 1-bit (black and white) document 

images. Color images will show very little difference after using the Despeckle function. 

  

• Emboss - Embossing gives the image a raised metallic-like look. 
  

• Equalize - A frequency histogram of the colors in the image is computed and adjusted 

to equalize the colors across the full spectrum of intensity values. 
  

• Gray Scale - Gray scale will remove any color from an image using up to 256 shades of 

grey to represent brightness. 
  

• Negative Image - Creates a negative, color or gray scale, of the current image. 

  

• Outline - Outlining has the effect of creating enhanced edges. 
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DocAdmin Help Menu 

 

 
 

• Contents - This help file. 

  

• ASDS Computer Support Forum - Launches the Support  for all ASDS products, 

http://www.asdscomputer.com/support 
  

• ASDS Computer Website - Launches the main company website, 

http://www.asdscomputer.com 
  

• About - Displays information about DocAdmin and other ASDS products that may be 

installed. 
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Preferences 

General Options 

 
Default Image Scale 

There are two options for viewing your images. 1:1 (one-to-one) views the image in its 

actual size. If it is larger than your screen, you'll have scrollbars for each direction that is 
over the size of your DocAdmin window. The Best Fit option will shrink or enlarge your 

picture to fit either the width or height of your DocAdmin window, depending on which 
one displays the image better. 

 
Auto Naming 

Auto Naming will create your PDF documents with one of three date/time stamp 

options, or you may select None to have DocAdmin prompt you for the filename. Each 
naming convention has the following letters: 

yyyy - year 
mm - month 

dd - day 

hh - hours 
mm - minutes 

ss - seconds 
 

Auto Naming - Append contact name 

If Auto Naming is being used, you may optionally append the name of your contact to 
your auto named document. 

 
Fit document to page when printing 

This option will enlarge small images to fit the page size that you are printing to. 



DocAdmin  

 

19 
 

Here is an example of the General tab in preferences: 
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PDF Options 

 
PDF Document Author Name 

Enter the name of the person you wish to have embedded into your PDF document as the 
Author. 

 

Prompt for Title 
Select this option if you wish to be prompted for the Title of the document to be 

embedded within it. 
 

Prompt for Subject 

Select this option if you wish to be prompted for the Subject of the document to be 
embedded within it. 

 
 

Here is an example of the PDF tab in preferences: 
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Scanning Options 

 
Auto Negate When Scanning 

Use this option only for those scanners that return an image that is a negative of your 

scanned document. 
 

Show Scanner User Interface 

Select this option to either show the scanner's User Interface or to hide it. Hiding it 
forces the scanner to scan the entire platen. Note that some scanners cannot have this 

option turned off. 
 

Use WIA (Windows Image Acquisition) instead of TWAIN 

Select this option if your scanner does NOT use a 'TWAIN' driver and the driver name you 
choose under FILE > SELECT SOURCE has a 'WIA' in front of it. 

 
Auto Rotate Scanned Images 

This option will rotate documents automatically for you after being scanned. 

 
 

Here is an example of the 'Scanning' tab in preferences: 
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Toolbars 

Main Toolbar 

 
 

1. Open - Opens an image from a local drive. 
  

2. Close - Closes the currently open image (all pages). 
  

3. Save - Saves the currently open image(s) to PDF format. 

  
4. Print - Prints the currently open image. 

  

 
5. Undo - Reverts any image changes back to the previous state. 

  

6. Copy - Copies the current image to your Windows clipboard. 

  
7. Crop - Crops the current image to the selection you have made. 

  
8. Paste - Pastes an image copied from the Windows clipboard. 

  

 
9. Acquire - Acquires an image from your scanner or other TWAIN device. 

  
10. Attach - Attaches the current document to your ACT! contact. 

  

 
11. Rotate 90 - Rotate your image 90 degrees right. 

  
12. Rotate 180 - Rotate your image 180 degrees right. 

  
13. Rotate 270 - Rotate your image 270 degrees right. 

  

 
14. 1:1 - Scale image display 1 to 1. 

  
15. Best Fit - Scale image display to Best Fit. 
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Navigation Toolbar 

 
 
The double left arrows button goes to the first image in the series. 
 

The single left arrow button, goes to the previous image in the series. 
 

The Current Counter is displayed in the middle and displays the current image number of the 

total images in the series. 
 

The single right arrow button goes to the next image in the series. 
 

The double right arrow button goes to the last image in the series. 
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Status Bar 

 
 
The Status Bar gives you four pieces of information. 
 

1. The current function of DocAdmin, current in Ready mode. 
  

2. The image dimensions, width x height x color bits. 

  
3. The current contact name with company in ( ). 

  
4. The current scale, either Best Fit or 1:1 
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Trial Ware 

Trial Ware 

DocAdmin comes with a 30 day fully functional trial. When you launch DocAdmin you will be 

prompted to try the program or register. You can utilize your 30 day trial by simply clicking the 

'Try' button. If you have purchased the software, you can choose the 'Register' button and 
continue through the process by activating your software. See the example below: 

 

 
 

 



DocAdmin  

26 
 

Registration 

Registration 

When you choose to register your product, you will be prompted to input your information as 

shown below. You must fill out the fields marked with a red circle. Upon entering this 

information, you will choose the 'Register' button to continue on to activation. See the example 
below: 
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Activation 

Activation 

Once you have entered your information on the 'Register Your Software' window, you will be 

prompted to Activate Your Software. See the example below: 
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Once you choose 'Activate online now', you will see the following box to show it was successful.   
 

 

 
 

 
 

 

 
Note:  When you activate your software, it can ONLY be used on the machine in 

which it was activated on. If you choose to install it on another machine you MUST 
'Deactivate' the software first and then 'Activate' it on the new machine.   
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Deactivation 

Deactivation 

 

Open DocAdmin by going to TOOLS menu and choosing DocAdmin.  

Go to the Help menu and choose About.  

Click the "Deactivate" button in order to deactivate the DocAdmin software. 

Now you can install the DocAdmin software on the new computer and re-use the original serial 
number you were given and then you can activate the software online. 
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Technical Support 

Contact Us 

Technical support is available by visiting the ASDS support site. We offer several services to meet 

your technical support needs. Please visit us today @ www.asdscomputer.com/support to see if 

there are any known issues for your product. 

 

http://www.asdscomputer.com/support

